Started almost 3 years agoAugust 07, 2023Lasted about 1 hourAugust 07, 202310:0011:08 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
We are currently investigating an filter causing intermittent connectivity from clients to Beeper servers. We believe roughly 20% of users are affected.