Beeper - Unable To Send/Receive & Start New Chats on Beeper Mini – Incident details

All systems operational

Unable To Send/Receive & Start New Chats on Beeper Mini

Resolved
Major outage
Started 7 months agoLasted 8 days

Affected

Beeper Mini

Major outage from 12:35 AM to 5:59 PM

Updates
  • Resolved
    Resolved

    iMessage and Phone Registration Are Back - Kinda
    We’re extremely sorry that the iMessage connection in Beeper has been so unreliable over the last two weeks. We knew when we started Beeper that this would not be easy. Regardless, we’re deeply aware of how painful this experience has been to those of you who came to rely on Beeper to communicate with your friends and family via iMessage.

    We've found a solution to fix and stabilize the iMessage situation for Beeper Cloud and Mini users. From our internal testing, this fix works well and has been quite reliable. Even better news - we’ve even figured out how to get phone number registration working in Beeper Mini! Your phone number will be blue again.

    Here’s the catch - you will need access to an old iPhone, Mac computer, or find a friend with a Mac. If you Have a Mac with Beeper Desktop installed - please update to the latest version (v3.90.20) then click ⚙️ → Chat Networks → iMessage → Click ‘Reconnect’ and follow the instructions. Not all macOS versions are yet supported (learn more).

    Learn more in our blog post.

    While we understand that this solution will not work for everyone, please know that we’re doing our best given the circumstances. Each time that Beeper Mini goes ‘down’ or is made to be unreliable due to interference by Apple, Beeper’s credibility takes a hit. It’s unsustainable. As much as we want to fight for what we believe is a fantastic product that really should exist, the truth is that we can’t win a cat-and-mouse game with the largest company on earth.

    Read more about the path forward.

  • Investigating
    Investigating

    We're investigating reports that some users cannot send/receive or start new iMessages on Beeper Mini.