Beeper - Media Service Disruption for North American Users – Incident details

All systems operational

Media Service Disruption for North American Users

Resolved
Partial outage
Started 6 months agoLasted about 6 hours

Affected

Infrastructure

Partial outage from 3:05 PM to 8:35 PM

Desktop App

Partial outage from 3:05 PM to 8:35 PM

Android App

Partial outage from 3:05 PM to 8:35 PM

iOS App

Partial outage from 3:05 PM to 8:35 PM

Connections

Partial outage from 3:05 PM to 8:35 PM

iMessage

Partial outage from 3:05 PM to 8:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you see any further issues after this with media not sending/loading, please report them using the report a problem function from inside the app. We appreciate your patience while we worked on this.

  • Monitoring
    Monitoring

    Incident with media service issue affecting our North American users is now improving. We're continuing to monitor the situation as it improves.

  • Identified
    Identified

    We are currently addressing an issue affecting media services - including images, videos, and link previews - for our users in North America. Our team is actively working to resolve this matter promptly. We apologize for any inconvenience caused and appreciate your patience as we strive to restore full functionality.