Beeper - Sending and receiving messages is delayed – Incident details

All systems operational

Sending and receiving messages is delayed

Resolved
Degraded performance
Started 3 months agoLasted 30 minutes

Affected

Infrastructure

Degraded performance from 1:04 AM to 1:29 AM, Operational from 1:29 AM to 1:34 AM

Desktop App

Degraded performance from 1:04 AM to 1:29 AM, Operational from 1:29 AM to 1:34 AM

Android App

Degraded performance from 1:04 AM to 1:29 AM, Operational from 1:29 AM to 1:34 AM

iOS App

Degraded performance from 1:04 AM to 1:29 AM, Operational from 1:29 AM to 1:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are continuing to monitor the situation. No messages were lost. Messages are syncing now.

    Sending images/video is currently not working.

  • Investigating
    Investigating

    We're currently investigating an issue causing messages sending and receiving to be delayed.