Beeper - Network Degradation Issues Detected – Incident details

All systems operational

Network Degradation Issues Detected

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Infrastructure

Degraded performance from 9:20 PM to 11:22 PM

Desktop App

Degraded performance from 9:20 PM to 11:22 PM

Android App

Degraded performance from 9:20 PM to 11:22 PM

iOS App

Degraded performance from 9:20 PM to 11:22 PM

Connections

Degraded performance from 9:20 PM to 11:22 PM

iMessage

Degraded performance from 9:20 PM to 11:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Sends are looking snappy again, though our hosting provider is still undergoing maintenance. If Beeper starts getting impacted again we will let you know. Thanks for your patience!

  • Investigating
    Investigating

    We're currently experiencing some network hiccups between our data centers. This might make things a bit sluggish and may cause occasional unexpected behavior with our services. Our team is on it, and we're working to get everything back to normal as swiftly as possible.

    What's happening:

    • Slow Service: You might notice that things are taking a little longer than usual.

    • Intermittent Issues: There may be some unexpected quirks during this time.

    We apologize for any inconvenience and appreciate your patience while we sort this out. We'll keep you updated as we make progress!

    Thank you for your understanding!