Beeper - System-Wide Outage Under Investigation – Incident details

All systems operational

System-Wide Outage Under Investigation

Resolved
Major outage
Started 6 days agoLasted 15 minutes

Affected

Infrastructure

Major outage from 1:19 PM to 1:34 PM

Desktop App

Major outage from 1:19 PM to 1:34 PM

Android App

Major outage from 1:19 PM to 1:34 PM

iOS App

Major outage from 1:19 PM to 1:34 PM

Connections

Major outage from 1:19 PM to 1:34 PM

iMessage

Major outage from 1:19 PM to 1:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our apologies for the inconvenience caused.

  • Investigating
    Investigating

    We are currently experiencing a system-wide outage that is affecting all services. Our team is actively investigating the issue and working to resolve it as quickly as possible.

    We understand the inconvenience this may cause and appreciate your patience while we work to get things back up and running.


    Please check back here for updates. We will provide more information as soon as it becomes available.


    Thank you for your understanding.