Beeper - Service Outage Impacting a Limited Number of Users – Incident details

All systems operational

Service Outage Impacting a Limited Number of Users

Resolved
Partial outage
Started 15 days agoLasted about 3 hours

Affected

Infrastructure

Partial outage from 2:13 PM to 5:23 PM

Desktop App

Partial outage from 2:13 PM to 5:23 PM

Android App

Partial outage from 2:13 PM to 5:23 PM

iOS App

Partial outage from 2:13 PM to 5:23 PM

Connections

Partial outage from 2:13 PM to 5:23 PM

iMessage

Partial outage from 2:13 PM to 5:23 PM

Updates
  • Resolved
    Resolved

    The issue has been fully resolved, and all services are now functioning normally. We will continue to monitor the system to ensure stability. If you are still experiencing any issues, please don't hesitate to reach out to us at help@beeper.com.

  • Monitoring
    Monitoring

    Affected services are gradually being restored, and we will continue to closely observe performance to ensure stability. Thank you for your continued patience.

  • Investigating
    Investigating

    We are currently experiencing a minor service outage that is affecting a small percentage of our users. Our team is actively working to resolve the issue as quickly as possible. We apologize for any inconvenience and appreciate your patience.