Beeper - Media Uploads and Receiving Issues – Incident details

All systems operational

Media Uploads and Receiving Issues

Resolved
Degraded performance
Started over 1 year agoLasted about 4 hours

Affected

Infrastructure

Degraded performance from 3:30 PM to 7:40 PM

Desktop App

Degraded performance from 3:30 PM to 7:40 PM

Android App

Degraded performance from 3:30 PM to 7:40 PM

iOS App

Degraded performance from 3:30 PM to 7:40 PM

Connections

Degraded performance from 3:30 PM to 7:40 PM

WhatsApp

Degraded performance from 3:30 PM to 7:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you're still seeing issues, please report them through the Beeper App, or contact us over at help@beeper.com

  • Identified
    Identified

    We’re aware of some ongoing issues with sending and receiving media on Beeper. Our team is actively working on a resolution and has already made progress, though some users may still experience occasional problems.


    We’re aiming to have this fully resolved within the next hour. We’ll keep you updated as we continue to work through the issue. Thank you for your patience!