Beeper - Service Outage: Beeper Experiencing Issues – Incident details

All systems operational

Service Outage: Beeper Experiencing Issues

Resolved
Major outage
Started over 1 year agoLasted about 21 hours

Affected

Infrastructure

Major outage from 6:04 PM to 6:53 PM, Operational from 6:53 PM to 3:13 PM

Desktop App

Major outage from 6:04 PM to 6:53 PM, Operational from 6:53 PM to 3:13 PM

Android App

Major outage from 6:04 PM to 6:53 PM, Operational from 6:53 PM to 3:13 PM

iOS App

Major outage from 6:04 PM to 6:53 PM, Operational from 6:53 PM to 3:13 PM

Connections

Major outage from 6:04 PM to 6:53 PM, Operational from 6:53 PM to 3:13 PM

WhatsApp

Major outage from 6:04 PM to 6:53 PM, Operational from 6:53 PM to 3:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you're encountering any problems, please report them through the App or by contact us at help@beeper.com. Thank you!

  • Monitoring
    Monitoring

    We're starting to see things recover slowly. We'll continue to monitor.

  • Investigating
    Investigating

    Beeper is currently experiencing an outage. This issue coincides with widespread disruptions reported by Meta, affecting platforms such as Facebook, Instagram, and WhatsApp. Our team is actively investigating and working to resolve the situation. We appreciate your patience and will provide updates as soon as more information becomes available.