Beeper - Status Update: Recovery from Network Outage – Incident details

All systems operational

Status Update: Recovery from Network Outage

Resolved
Major outage
Started about 1 month agoLasted about 12 hours

Affected

Infrastructure

Major outage from 5:00 AM to 4:36 PM

Desktop App

Major outage from 5:00 AM to 4:36 PM

Android App

Major outage from 5:00 AM to 4:36 PM

iOS App

Major outage from 5:00 AM to 4:36 PM

Connections

Major outage from 5:00 AM to 4:36 PM

WhatsApp

Major outage from 5:00 AM to 4:36 PM

Updates
  • Resolved
    Resolved

    The network outage has been fully resolved, and all services are now back online.

    If you encounter any lingering issues, please don’t hesitate to reach out to us at help@beeper.com.

    Thank you for your patience and understanding throughout this process. We deeply appreciate your support!

  • Identified
    Identified

    We identified a major network outage caused by an unexpected issue during an upgrade on one of our core systems. This outage impacted several critical functionalities, including sending, receiving, network setups, and more.


    Our team has been working tirelessly to address the issue and has made significant progress in restoring services. Recovery is still ongoing, and we are manually addressing certain components to ensure stability and reliability.


    We deeply apologize for the disruption and understand how critical our services are to you. Thank you for your continued patience as we work to fully resolve the situation. We will provide further updates as progress continues.