Beeper - Media Uploads and Receiving Issues – Incident details

All systems operational

Media Uploads and Receiving Issues

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

Infrastructure

Major outage from 8:25 AM to 10:18 AM

Updates
  • Resolved
    Resolved

    Media issues have now been resolved and we are continuing to monitor the situation.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.