Beeper - Instagram Connections Experiencing Issues – Incident details

Instagram experiencing degraded performance

Instagram Connections Experiencing Issues

Identified
Degraded performance
Started about 17 hours ago

Affected

Connections

Degraded performance from 1:00 PM to 7:01 PM, Operational from 7:01 PM to 5:38 AM, Degraded performance from 5:38 AM to 12:00 AM

Instagram

Degraded performance from 1:00 PM to 7:01 PM, Operational from 7:01 PM to 5:38 AM, Degraded performance from 5:38 AM to 12:00 AM

Updates
  • Identified
    Identified

    This issue has unfortunately returned and we're looking into mitigating the impact.

  • Resolved
    Resolved

    This incident has been resolved. If you're still running into problems with Instagram, please reach out to us over at help@beeper.com and our Team will be happy to help.

  • Identified
    Identified

    We’re currently seeing sporadic disconnections for Instagram in Beeper. This is due to a problem with one of our infrastructure providers, and we’re actively monitoring it. We’ll keep you updated as we learn more or when the issue is fully resolved.

    Appreciate your patience, and sorry for the disruption 🙏