Beeper - Signal and Slack Connections Experiencing issues (AWS outage) – Incident details

All systems operational

Signal and Slack Connections Experiencing issues (AWS outage)

Resolved
Major outage
Started 7 months agoLasted about 4 hours

Affected

Connections

Major outage from 7:30 AM to 9:46 AM, Degraded performance from 7:30 AM to 11:03 AM

Signal

Major outage from 7:30 AM to 9:46 AM, Degraded performance from 9:46 AM to 11:03 AM

Slack

Degraded performance from 7:30 AM to 11:03 AM

Updates
  • Resolved
    Resolved

    All chat networks have recovered and are back online.

  • Monitoring
    Monitoring

    Signal connections are recovering, but the servers are still slow

  • Identified
    Identified

    Amazon Web Services (AWS) is down along with huge chunks of the Internet, affecting Signal and Slack: https://health.aws.amazon.com/health/status

    Stay tuned, your accounts will auto reconnect when things are back up.