Beeper - Outage: Matrix Messaging, Logins, and Registrations Impacted – Incident details

All systems operational

Outage: Matrix Messaging, Logins, and Registrations Impacted

Resolved
Major outage
Started 7 months agoLasted about 3 hours

Affected

Infrastructure

Major outage from 2:00 PM to 4:35 PM

Connections

Major outage from 2:00 PM to 4:35 PM

Beeper/Matrix

Major outage from 2:00 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you experience any further issues, please reach out to our support team at help@beeper.com.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We’re currently experiencing a major outage affecting Matrix sending and receiving, as well as registrations and logins.

    Our team is actively investigating the issue.

    We’ll share updates here as soon as we have more information. Thank you for your patience.