Beeper - Service Outage: Beeper Experiencing Issues – Incident details

All systems operational

Service Outage: Beeper Experiencing Issues

Resolved
Major outage
Started 3 days agoLasted about 4 hours

Affected

Infrastructure

Major outage from 7:00 AM to 10:39 AM, Operational from 8:18 AM to 10:39 AM

Desktop App

Major outage from 7:00 AM to 10:39 AM, Operational from 8:18 AM to 10:39 AM

Android App

Major outage from 7:00 AM to 10:39 AM, Operational from 8:18 AM to 10:39 AM

iOS App

Major outage from 7:00 AM to 10:39 AM, Operational from 8:18 AM to 10:39 AM

Updates
  • Resolved
    Resolved

    This has now been resolved and login/registration should be working as normal.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Logins, registrations or connection modifications may be slow or fail. We are currently investigating the issue. Active Beeper logins and network connections are not affected.