Beeper - Instagram connection issues – Incident details

All systems operational

Instagram connection issues

Resolved
Major outage
Started 11 days agoLasted about 13 hours

Affected

Connections

Major outage from 5:00 PM to 5:55 AM

Instagram

Major outage from 5:00 PM to 5:55 AM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved. Thank you for your patience. If you're still experiencing this issues, please reach out to us over at help@beeper.com.

  • Monitoring
    Monitoring

    We’re currently experiencing an outage affecting Instagram in Beeper. We’ve identified the issue and are deploying a fix now.

    Some users may be unable to send or receive Instagram messages while this is in progress. We’ll post another update once service is recovered.