Beeper - Instagram Connection Experiencing Disruption – Incident details

All systems operational

Instagram Connection Experiencing Disruption

Resolved
Partial outage
Started 3 months agoLasted about 5 hours

Affected

Connections

Partial outage from 1:45 PM to 6:30 PM

Instagram

Partial outage from 1:45 PM to 6:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, all Instagram (and WhatsApp) bridges should be back online. Our apologies for any inconvenience caused.

  • Monitoring
    Monitoring

    The fix for Instagram has been applied and the vast majority of bridges are back, we're still fixing the last few and monitoring the situation before giving the all clear.

  • Update
    Update

    The WhatsApp issue has now been resolved and we are continuing to look at Instagram, thank you for your patience.

  • Update
    Update

    We’ve identified that this issue is also impacting WhatsApp connections. Our team is actively working to resolve it, and we appreciate your patience.

  • Identified
    Identified

    We are currently investigating an infrastructure issue that may temporarily disconnect Instagram. During this time, you might be unable to send or receive Instagram messages. We apologize for the inconvenience and appreciate your patience as we work to resolve this incident.