Beeper - Outage: Matrix Messaging, Logins, and Registrations Impacted – Incident details

All systems operational

Outage: Matrix Messaging, Logins, and Registrations Impacted

Resolved
Major outage
Started 23 days agoLasted 9 minutes

Affected

Infrastructure

Major outage from 11:43 PM to 11:52 PM

Desktop App

Major outage from 11:43 PM to 11:52 PM

Android App

Major outage from 11:43 PM to 11:52 PM

iOS App

Major outage from 11:43 PM to 11:52 PM

Connections

Major outage from 11:43 PM to 11:52 PM

WhatsApp

Major outage from 11:43 PM to 11:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. A brief outage at one of our server providers caused the disruption. Thank you for patience and apologies for the disruption.

  • Investigating
    Investigating

    We’re seeing issues across our systems that may impact login, registration, and message sending or receiving. We’re investigating and will share updates here as we learn more.