All systems operational

Sending / Receiving Media Disruption

Resolved
Major outage
Started about 2 months ago Lasted 31 minutes

Affected

Infrastructure
Desktop App
Updates
  • Resolved
    Resolved

    This incident has been resolved. If you continue to experience this problem, please report it to us.

  • Investigating
    Investigating

    We are currently investigating an issue where media is failing to send or receive, we're on it! Stay tuned.