Beeper - Sending and Receiving Media Experiencing Problems – Incident details

All systems operational

Sending and Receiving Media Experiencing Problems

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

Infrastructure

Major outage from 12:00 PM to 1:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We experience a temporary outage with one of our third party providers. If you're still experiencing an issue, make sure to send us a report from your app.

  • Investigating
    Investigating

    We're currently experiencing issues with sending and receiving media. The Team is investigating; we will provide an update as soon as we know more.