All systems operational

Linkedin - Disconnections & Passkey Problems

Resolved
Partial outage
Started 5 months ago Lasted about 2 months

Affected

Connections
Linkedin
Updates
  • Resolved
    Resolved

    Over the last few months we've had issues with users getting logged out or disconnected from LinkedIn, and finally we have a fix.

    If you've been impacted by this, all you need to do is login again. First verify that you're on the latest Desktop release (3.94.20, released Friday) and just reconnect or login from the Chat Networks screen. That's it! No need to delete and recreate your connection and all your message history should be preserved.

    For those of you that deleted your LinkedIn connection due to this issue, we encourage you to set it up again!


    Thanks for your patience while we worked through the problems here.

  • Investigating
    Investigating

    We're working on solving the following problems at this time:

    • Unable to setup Linkedin due to passkey prompt when there is no passkey configured

    • Frequent disconnections of the Linkedin Connection