All systems operational

Signal - Service Outage

Resolved
Operational
Started 4 months ago Lasted 14 minutes

Affected

Connections
Signal
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified an outage in Signal's services, which is directly impacting the functionality of the Signal connection within the Beeper app. This issue is preventing our users from sending/receiving Signal chats through Beeper. Our team is actively monitoring the situation.