All systems operational

Facebook & Instagram Network Problems

Resolved
Partial outage
Started about 2 months ago Lasted about 6 hours

Affected

Connections
Instagram
Facebook
Updates
  • Resolved
    Resolved

    Hey All! the last of the Facebook & Instagram issues from this morning are now resolved. Unfortunately, a portion of users did get logged out by Facebook, and if your connection is still disconnected, you're one of the unlucky few that will have to reconnect their bridge by logging in again. Only users of our old Facebook connected were logged out, so you should also take this opportunity to upgrade to our new Facebook connection! Just head over to Settings -> Chat Networks -> Facebook and hit that "Upgrade" button. If you have no Upgrade button you're already on the new bridge. No further action is required.

  • Monitoring
    Monitoring

    Heads up, looks like Facebook Messenger & Instagram are having some issues for some customers (https://downdetector.ca/status/facebook/) and that's affecting us as well, please hang tight for now, no need for bug reports.