Beeper - Service Outage: Beeper Currently Unavailable – Incident details

All systems operational

Service Outage: Beeper Currently Unavailable

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

Infrastructure

Major outage from 1:15 PM to 1:46 PM, Operational from 1:46 PM to 2:35 PM

Desktop App

Major outage from 1:15 PM to 1:46 PM, Operational from 1:46 PM to 2:35 PM

Android App

Major outage from 1:15 PM to 1:46 PM, Operational from 1:46 PM to 2:35 PM

iOS App

Major outage from 1:15 PM to 1:46 PM, Operational from 1:46 PM to 2:35 PM

Connections

Major outage from 1:15 PM to 1:46 PM, Operational from 1:46 PM to 2:35 PM

iMessage

Major outage from 1:15 PM to 1:46 PM, Operational from 1:46 PM to 2:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you experience any issues after this message, please report it through the app or by emailing us over at help@beeper.com.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Users may be unable to access the app or send/receive messages during this time. Our team is actively investigating and working to resolve the issue as quickly as possible.

    We’ll provide updates as soon as we have more information. We appreciate your patience and understanding.